Sysdig emails not being sent
Incident Report for Sysdig US-East-1
Resolved
The issue has been resolved and email should now be getting delivered normally.
Posted Apr 17, 2020 - 03:40 UTC
Identified
The issue has been identified and engineers are working on a fix.
Posted Apr 17, 2020 - 00:08 UTC
Investigating
Outbound emails from the Sysdig platform are not being sent. Engineers are investigating.
Posted Apr 16, 2020 - 21:00 UTC
This incident affected: Sysdig Monitor and Sysdig Secure.