Alert Notification Interruption

Incident Report for Sysdig US-East-1

Resolved

This incident has been resolved.
Posted Mar 10, 2026 - 07:29 UTC

Monitoring

A fix has been implemented and alerting is functional again. We are actively monitoring the situation to ensure continued stability.
Posted Mar 10, 2026 - 06:55 UTC

Update

Sysdig has become aware of an alerting issue which may cause customers to not receive triggered alerts since alert notifications are being dropped. We are actively investigating the issue and will post further updates.
Posted Mar 10, 2026 - 06:42 UTC

Investigating

We are currently investigating the issue.
Posted Mar 10, 2026 - 06:23 UTC
This incident affected: Sysdig Monitor.