Performance issues for Sysdig platform
Incident Report for Sysdig US-East-1
Resolved
The incident has been resolved.
Posted Jun 17, 2020 - 19:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2020 - 18:36 UTC
Update
Sysdig Secure has been restored to normal operation
Posted Jun 17, 2020 - 18:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 17, 2020 - 18:03 UTC
Investigating
Sysdig has become aware of an issue with the cloud-hosted service that may cause customers to experience an unresponsive Sysdig platform. We are investigating the issue and will post updates on this page.
Posted Jun 17, 2020 - 17:02 UTC
This incident affected: Sysdig Monitor and Sysdig Secure.