Error in Compliance Policies Results if using custom zones
Incident Report for Sysdig US-East-1
Resolved
This incident has been resolved.
Posted Feb 09, 2024 - 21:39 UTC
Identified
The issue has been identified and a fix is being rolled out.
Posted Feb 09, 2024 - 18:36 UTC
Investigating
Sysdig specialists have been alerted to a problem which could be impacting the performance or availability of the Compliance Policies Results functionality if using custom zones.
We are currently investigating the issue and will post updates as they become available.
Posted Feb 09, 2024 - 13:41 UTC
This incident affected: Sysdig Secure.