Potential performance issues for Sysdig platform and API
Incident Report for Sysdig
Resolved
Fix has been deployed and platform has returned to normal operation.
Posted Mar 12, 2020 - 21:11 UTC
Identified
The issue has been identified and a fix is being tested.
Posted Mar 12, 2020 - 19:44 UTC
Investigating
We are investigating possible slow performance in portions of the Sysdig platform.
Posted Mar 12, 2020 - 19:20 UTC
This incident affected: Sysdig Monitor, Data Ingestion, and API.