Elevated rate of errors for hosted cloud customers
Incident Report for Sysdig US-East-1
Resolved
This incident has been resolved.
Posted Nov 29, 2020 - 19:23 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 29, 2020 - 18:28 UTC
Update
We are continuing to monitor any further issues.
Posted Nov 29, 2020 - 17:37 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 29, 2020 - 16:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2020 - 14:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 29, 2020 - 13:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 29, 2020 - 12:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 29, 2020 - 10:35 UTC
Investigating
Sysdig has become aware of an issue with the cloud-hosted service that may cause some customers to experience a slow or unresponsive Sysdig platform. We are investigating the issue and will post updates on this page.
Posted Nov 29, 2020 - 10:32 UTC
This incident affected: Sysdig Monitor and Sysdig Secure.