Alert Notification Interruption
Incident Report for Sysdig
Resolved
The upgrade has been completed successfully, alert checks are operational again.
Posted Apr 16, 2020 - 09:49 UTC
Monitoring
We are performing an upgrade of our backend system. Alert checks will be disabled until the upgrade is completed.
Posted Apr 16, 2020 - 09:28 UTC
This incident affected: Sysdig Monitor and Sysdig Secure.