Scanning performance degradation
Incident Report for Sysdig
Resolved
This incident has been resolved.
Posted Jul 14, 2020 - 02:30 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 14, 2020 - 00:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2020 - 22:56 UTC
Identified
The issue has been identified and a fix has been implemented.
Posted Jul 13, 2020 - 19:29 UTC
Investigating
We are currently investigating this issue.
Posted Jul 13, 2020 - 18:07 UTC
This incident affected: Sysdig Secure.