Elevated rate of errors for hosted cloud customers
Incident Report for Sysdig US-East-1
Resolved
The issue has now been resolved.
Posted May 14, 2020 - 21:37 UTC
Update
The fix has been verified and we are continuing to monitor.
Posted May 14, 2020 - 19:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 14, 2020 - 12:31 UTC
Investigating
Sysdig has become aware of an issue with the cloud-hosted service that may cause some customers to experience a slow or unresponsive Sysdig platform. We are investigating the issue and will post updates on this page.
Posted May 14, 2020 - 08:18 UTC
This incident affected: Sysdig Monitor and Sysdig Secure.