Performance issues for Sysdig platform and API
Incident Report for Sysdig US-East-1
Resolved
Sysdig has resolved the issue and all features and functions are available on the Sysdig platform. If you are still experiencing any related platform issue, please submit a ticket at https://sysdig.com/support/ for assistance.
Posted May 11, 2020 - 23:54 UTC
Investigating
Sysdig has become aware of an issue with the cloud-hosted service that may cause some customers to experience a slow or unresponsive Sysdig platform. We are investigating the issue and will post updates on this page.
Posted May 11, 2020 - 23:47 UTC
This incident affected: Sysdig Monitor and Sysdig Secure.