VM Overview and Threat Overview pages are not showing data in dashboards

Incident Report for Sysdig US-East-1

Resolved

This incident has been resolved.
Posted Jan 07, 2026 - 10:17 UTC

Identified

VM Overview and Threats Overview pages are not showing data in dashboards.
Our team has identified the issue and is actively working on a fix.
Posted Dec 20, 2025 - 09:54 UTC
This incident affected: Sysdig Secure and Sysdig Data Ingestion.