Elevated rate of errors for hosted cloud customers
Incident Report for Sysdig US-East-1
Resolved
The incident has been resolved.
Posted Jun 13, 2020 - 23:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2020 - 20:28 UTC
Update
We are continuing to investigate this issue.
Posted Jun 13, 2020 - 17:14 UTC
Investigating
Sysdig has become aware of an issue with the cloud-hosted service that may cause some customers to experience a slow or unresponsive Sysdig platform. We are investigating the issue and will post updates on this page.
Posted Jun 13, 2020 - 17:04 UTC
This incident affected: Sysdig Monitor and Sysdig Secure.