Secure events delay
Incident Report for Sysdig
Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 16:31 UTC
Update
No delays in processing of security events were identified since 10:00AM PDT. We are closely monitoring the system to ensure its stability.
Posted Jun 25, 2020 - 04:08 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 24, 2020 - 19:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2020 - 19:09 UTC
Identified
We are experiencing sporadic delays in security events processing. We are working on a hotfix that is going to be rolled out in 1h.
Posted Jun 24, 2020 - 14:45 UTC
This incident affected: Sysdig Secure.