Sysdig emails delayed
Incident Report for Sysdig US-East-1
Resolved
Sysdig emails should now be delivered normally.
Posted Apr 17, 2020 - 18:18 UTC
Identified
Emails from the Sysdig platform are currently delayed. Engineers have identified the issue and are working on a fix.
Posted Apr 17, 2020 - 17:20 UTC
This incident affected: Sysdig Monitor and Sysdig Secure.