Sysdig Platform partial outage
Incident Report for Sysdig US-East-1
Resolved
The Sysdig platform has been returned to normal operation.
Posted Mar 27, 2020 - 23:24 UTC
Identified
The problem has been isolated and engineers are in the process of recovering the service.
Posted Mar 27, 2020 - 23:15 UTC
Investigating
The Sysdig UI and alerting is currently in a degraded state. Data is being ingested normally. Engineers are investigating.
Posted Mar 27, 2020 - 22:56 UTC
This incident affected: Sysdig Monitor, Sysdig Secure, and Sysdig Data Ingestion.