Performance issues for Sysdig platform
Incident Report for Sysdig US-East-1
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 20:06 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 10, 2021 - 18:17 UTC
Monitoring
We have fixed ingestion issues in out Elasticsearch cluster; we are monitoring our systems.
Posted Jun 10, 2021 - 17:12 UTC
Identified
We identified an ingestion issue in our Elasticsearch cluster; because of this customers might experience problems using the web UI. Data ingestion is not compromised.
Posted Jun 10, 2021 - 14:42 UTC
Investigating
We are currently investigating this issue.
Posted Jun 10, 2021 - 13:53 UTC
This incident affected: Sysdig Monitor and Sysdig Secure.