Customers may experience some issue on the Inventory page

Incident Report for Sysdig US-East-1

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 18:45 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 19, 2025 - 11:20 UTC

Investigating

We are currently investigating this issue.
Posted Mar 19, 2025 - 11:08 UTC
This incident affected: Sysdig Secure.