Sysdig Cloud Platform Alerting Degradation
Incident Report for Sysdig US-East-1
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 19:25 UTC
Monitoring
The issue has been identified and the fix has been implemented. We are monitoring the result.
Posted Jun 10, 2020 - 16:33 UTC
Investigating
Sysdig has become aware of an alerting issue in the cloud platform, which may cause some customers to experience alerts being triggered incorrectly or not on time. The rest of Sysdig's features are functioning. We are investigating the issue and will post updates on this page.
Posted Jun 10, 2020 - 15:52 UTC
This incident affected: Sysdig Monitor and Sysdig Secure.