Sysdig Cloud UI Unavailable & Degraded Ingestion for metrics
Incident Report for Sysdig US-East-1
Resolved
Sysdig has resolved the issue and all features and functions are available on the Sysdig platform. If you are still experiencing any related platform issue, please submit a ticket at https://sysdig.com/support/ for assistance. Full functionality has been restored.
Posted Mar 25, 2019 - 22:57 UTC
Update
Logins are now working and the frontend api is operational.
Posted Mar 25, 2019 - 19:21 UTC
Identified
Beginning at ~5:50UTC the Sysdig Cloud web interface is temporarily unavailable. A fix has been identified and engineering will be resolving the issue. Metrics ingestion is in a degraded status and some connections may be dropped. Engineering continues to investigate and will update this incident.
Posted Mar 25, 2019 - 18:53 UTC
This incident affected: Sysdig Monitor and Sysdig Data Ingestion.