Performance issues for Sysdig platform
Incident Report for Sysdig US-East-1
Resolved
This incident has been resolved.
Posted Aug 08, 2020 - 02:36 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 08, 2020 - 01:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 08, 2020 - 01:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 07, 2020 - 22:21 UTC
Investigating
Sysdig has become aware of an issue with the cloud-hosted service that may cause some customers to experience a slow or unresponsive Sysdig platform. We are continuing to investigate the issue and will post updates on this page.
Posted Aug 07, 2020 - 20:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2020 - 19:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 07, 2020 - 19:23 UTC
Update
We are continuing to investigate this issue.
Posted Aug 07, 2020 - 18:26 UTC
Investigating
We are currently investigating this issue.
Posted Aug 07, 2020 - 18:23 UTC
This incident affected: Sysdig Monitor and Sysdig Secure.