Alert Notification Interruption
Incident Report for Sysdig
Resolved
The upgrade has been completed successfully, alert checks are operational again.
Posted Apr 21, 2020 - 11:24 UTC
Monitoring
We are performing an upgrade of our backend system. Alert checks will be disabled until the upgrade is completed.
Posted Apr 21, 2020 - 11:08 UTC
This incident affected: Sysdig Monitor.