Sysdig Monitor API
Incident Report for Sysdig US-East-1
Resolved
Performance and functionality has been restored to normal as of 21:28 UTC.
Posted Oct 01, 2019 - 21:34 UTC
Investigating
The Sysdig Monitor API and Web application are experiencing degraded performance and timeouts. The team is actively investigating. Metric and data ingestion should not be impacted.
Posted Oct 01, 2019 - 21:16 UTC
This incident affected: Sysdig Monitor.