Elevated rate of errors for hosted cloud customers
Incident Report for Sysdig US-East-1
Resolved
Sysdig has resolved the issue and all features and functions are available on the Sysdig platform. If you are still experiencing any related platform issue, please submit a ticket at https://sysdig.com/support/ for assistance.
Posted Jun 15, 2022 - 15:34 UTC
Monitoring
We have applied a fix and are monitoring the environment
Posted Jun 15, 2022 - 14:17 UTC
Identified
We have identified the issue and are working on resolution
Posted Jun 15, 2022 - 14:12 UTC
Investigating
Sysdig has become aware of an issue that may cause some customers to experience a slow or unresponsive Sysdig platform. We are investigating the issue and will post updates on this page.
Posted Jun 15, 2022 - 14:10 UTC
This incident affected: Sysdig Monitor and Sysdig Data Ingestion.