Alert Notification Interruption
Incident Report for Sysdig US-East-1
Resolved
This incident has been resolved.
Posted Oct 22, 2020 - 14:08 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 22, 2020 - 14:07 UTC
Monitoring
We are performing an upgrade of our backend system. Alert checks will be disabled until the upgrade is completed.
Posted Oct 22, 2020 - 13:31 UTC
This incident affected: Sysdig Monitor.