Customers may experience issues with Agentless workload scans

Incident Report for Sysdig US-East-1

Resolved

This incident has been resolved.
Posted Mar 21, 2025 - 15:06 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2025 - 12:02 UTC

Investigating

We are currently investigating this issue.
Posted Mar 21, 2025 - 10:23 UTC
This incident affected: Sysdig Secure.