Cost Advisor partial outage
Incident Report for Sysdig US-East-1
Resolved
A fix has been implemented and the issue is now solved.
Posted Dec 19, 2023 - 17:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 19, 2023 - 16:57 UTC
Update
We are continuing to investigate this issue.
Posted Dec 19, 2023 - 16:40 UTC
Investigating
We've become aware of an issue with Recording Rules that is causing data loss in Cost Advisor-related data. We're investigating the problem.
Posted Dec 19, 2023 - 16:39 UTC
This incident affected: Sysdig Monitor.