Degraded performance on Prometheus-based dashboards
Incident Report for Sysdig US-East-1
Resolved
The issue has been identified and resolved.
Posted Jul 07, 2020 - 20:00 UTC
Investigating
Promethus-based dashboards may exhibit degraded performance or failure to load. Engineers are investigating.
Posted Jul 07, 2020 - 18:49 UTC
This incident affected: Sysdig Monitor.