Alert Notification Interruption
Incident Report for Sysdig US-East-1
Resolved
Some alert notifications may have been delayed between 8:26 AM and 3:03 PM UTC at which point full functionality was restored.
Posted Sep 18, 2019 - 15:07 UTC
Update
We continue to investigate the alert notifications not being delivered.
Posted Sep 18, 2019 - 14:20 UTC
Investigating
As of 8:25 UTC, Alert Notifications are not being delivered by the Sysdig Cloud Platform. The engineering team is actively investigating.
Posted Sep 18, 2019 - 09:33 UTC
This incident affected: Sysdig Monitor.