Login errors, metric ingestion, alert delays in us1 region
Incident Report for Sysdig US-East-1
Resolved
This incident has been resolved.
Posted Mar 27, 2023 - 09:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2023 - 09:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 27, 2023 - 08:51 UTC
Update
We are continuing to investigate this issue.
Posted Mar 27, 2023 - 08:50 UTC
Investigating
We are currently investigating this issue.
Posted Mar 27, 2023 - 08:22 UTC
This incident affected: Sysdig Monitor and Sysdig Secure.