Some customers experiencing service degradation
Incident Report for Sysdig
Resolved
This incident has been resolved.
Posted 9 months ago. Dec 19, 2018 - 00:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Dec 18, 2018 - 21:40 UTC
Update
We are continuing to work on a fix for this issue.
Posted 9 months ago. Dec 18, 2018 - 19:50 UTC
Identified
Degraded Service. Metrics are being dropped for a subset of SaaS customers. We have identified the issue and are working to restore the service as soon as possible.
Posted 9 months ago. Dec 18, 2018 - 19:48 UTC