Platform degraded performance
Incident Report for Sysdig
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 03, 2018 - 14:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Oct 03, 2018 - 03:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Oct 03, 2018 - 00:55 UTC
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Oct 02, 2018 - 19:25 UTC
Investigating
We are currently investigating an issue with a component of our SaaS infrastructure which is resulting in slow loading of parts of our Monitor and Secure products. In addition, we have had to temporarily disable alerting on Events while we resolve this incident.

Metrics ingestion and non-event alerts are not affected.
Posted about 1 year ago. Oct 02, 2018 - 16:40 UTC
This incident affected: Sysdig Monitor.