Issue with Sysdig Monitor - Disabled Alert Notifications
Incident Report for Sysdig US-East-1
Resolved
Sysdig have resolved the aforementioned issue; all customers may now enjoy all features and functionalities of the Sysdig platform. If you are still experiencing any issues with the platform, please submit a ticket through the portal at https://sysdig.com/support/ and we will assist you further.
Posted Mar 18, 2019 - 15:54 UTC
Investigating
Sysdig became aware of an issue with our hosted platform, which may cause some customers to experience disabled alert notifications. We are investigating the aforementioned issue and will resolve it as soon as possible. Please visit this page for any further updates. If you are experiencing any other issues please submit a ticket through the portal at https://sysdig.com/support/ and we will assist you further.
Posted Mar 18, 2019 - 13:29 UTC
This incident affected: Sysdig Monitor.