Metrics ingestion & alerting issues
Incident Report for Sysdig
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 24, 2018 - 05:39 UTC
Update
We've identified the issue and a fix has been deployed to production. We'll be looking into why this happened, and affected customers can expect a reason for outage report.

If you're still seeing issues, please reach out to our support team (support@sysdig.com).
Posted about 1 year ago. Jul 24, 2018 - 05:38 UTC
Investigating
Our team are looking into an issue affecting a subset of customers. Metrics may not be ingested correctly, and alarms may not be triggered by our alerting engine.

Affected customers will see gaps or missing data on graphs, and alerts may not trigger as expected.
Posted about 1 year ago. Jul 24, 2018 - 05:08 UTC
This incident affected: Sysdig Monitor and Data Ingestion.