AWS Service Metrics not displaying
Incident Report for Sysdig Cloud
Resolved
This issue has been resolved. Although for the duration of the incident some accounts were unable to view metrics from AWS, data was flowing through during that time. There should be no gaps in your data from AWS.
Posted over 1 year ago. Jun 14, 2017 - 22:59 UTC
Identified
We've identified an issue relating to AWS hosted resource metrics not displaying properly in some accounts. A fix has been identified and is being deployed shortly.
Posted over 1 year ago. Jun 14, 2017 - 20:40 UTC