[Scheduled] Database Upgrade
Scheduled for Aug 22, 03:00 - 04:00 UTC
Update
This scheduled maintenance is being postponed one week to 03:00UTC on August 22nd.
Posted 6 days ago. Aug 14, 2019 - 23:31 UTC
Scheduled
Sysdig will be performing scheduled maintenance for database upgrades and configuration changes at 03:00UTC on August 15th. During the operation, customers will not be able to log into sysdigcloud.com, connect new agents, or receive alerts. Existing sysdig agents connections will be unaffected and metrics will continue to be ingested into the cloud service.
Posted 11 days ago. Aug 10, 2019 - 01:24 UTC
This scheduled maintenance affects: Sysdig Monitor, Sysdig Secure, and API.