Degraded status: Sysdig Monitor App
Incident Report for Sysdig
Resolved
This incident has been resolved.
Posted almost 2 years ago. May 18, 2017 - 03:01 UTC
Update
The issue with our billing component is affecting our ability to collect metric data from some agents. We are working with our billing partner to remediate the issue.
Posted almost 2 years ago. May 17, 2017 - 23:17 UTC
Identified
We have resolved the intermittent connectivity issue with Sysdig Monitor. We are still experiencing issues with our billing component. Customers will be unable to upgrade their plans while we work to resolve the issue.
Posted almost 2 years ago. May 17, 2017 - 22:57 UTC
Investigating
Starting 10pm UTC we started experiencing intermittent issues with the Sysdig Monitor app. The Data collection service is not impacted. We will post further updates shortly.
Posted almost 2 years ago. May 17, 2017 - 22:17 UTC