API degraded
Incident Report for Sysdig
Resolved
This incident has been resolved.
Posted over 1 year ago. Jun 29, 2017 - 18:57 UTC
Identified
Our API is operating in a degraded state right now while we resolve a few issues, only some accounts affected.
Posted over 1 year ago. Jun 29, 2017 - 16:34 UTC