Platform Degraded Performance - Recurrence
Incident Report for Sysdig
Resolved
This incident has been resolved.
Posted 12 months ago. Oct 04, 2018 - 00:32 UTC
Identified
We are currently investigating a recurrence of a previously reported incident with a component of our SaaS infrastructure.

Slow loading of parts of our Secure product may be experienced, in addition to disabled alerting on Events while we resolve this incident.

A fix has been identified and is currently in progress.
Posted 12 months ago. Oct 03, 2018 - 23:35 UTC
This incident affected: Sysdig Monitor.