Sysdig Collector Outages
Incident Report for Sysdig
Resolved
This issue has been resolved.
Posted 2 months ago. Feb 19, 2019 - 16:13 UTC
Identified
Currently we are experiencing stability issues without our metric collectors. As a precaution we have currently disabled alerts processing, as we do not want false alerts to be sent due to missing data.
Posted 2 months ago. Feb 19, 2019 - 14:46 UTC
This incident affected: Data Ingestion.