Sysdig Cloud Platform API Degradation
Incident Report for Sysdig
Resolved
This incident has been resolved.
Posted about 2 months ago. Apr 29, 2019 - 05:20 UTC
Update
This incident is resolved
Posted about 2 months ago. Apr 29, 2019 - 05:18 UTC
Update
Api and dashboards have recovered.
Posted about 2 months ago. Apr 29, 2019 - 04:51 UTC
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Apr 29, 2019 - 04:50 UTC
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Apr 29, 2019 - 03:54 UTC
Investigating
We are currently working on an issue with the elasticsearch portion of our service. This may cause issues with groupings and dashboards to not load as expected. Data Ingestion and alerting is not affected.
Posted about 2 months ago. Apr 29, 2019 - 03:53 UTC
This incident affected: Sysdig Monitor, Sysdig Secure, and API.