UI issues
Incident Report for Sysdig
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 22, 2019 - 23:58 UTC
Investigating
Our team are looking into an issue with the Sysdig Monitor UI on our cloud / SaaS platform. You may see the page continuously refreshes. Data ingestion and our alerting engines are not affected.
Posted 6 months ago. Feb 22, 2019 - 23:44 UTC
This incident affected: Sysdig Monitor.