Metrics ingestion & alerting issues
Incident Report for Sysdig US-East-1
Resolved
We've identified the issue and a fix has been deployed. We are continuing to monitor the situation.

If you're still seeing issues, please reach out to our support team (support@sysdig.com).
Posted Jun 18, 2019 - 08:16 UTC
Monitoring
Our team are looking into an issue affecting a subset of customers. Metrics may not be ingested correctly, and alarms may not be triggered by our alerting engine.

Affected customers will see gaps or missing data on graphs, and alerts may not trigger as expected.
Posted Jun 18, 2019 - 07:28 UTC
This incident affected: Sysdig Monitor and Sysdig Data Ingestion.