Indexing Service
Incident Report for Sysdig Cloud
Resolved
A fix has been identified and implemented as of 12/17. All services are operational again.
Posted about 1 month ago. Dec 18, 2018 - 16:21 UTC
Monitoring
On 12/15/2018 from 15:30 CET to 16:45 PM CET we experienced indexing issues. These issues could have caused false positive alerts being triggered for node down events. Indexing has been disabled for now. We are working on the issue and it will be restored once we implement the fix.
Posted about 1 month ago. Dec 15, 2018 - 23:01 UTC
This incident affected: Sysdig Monitor App & API and Data Collection Service.