Data collection service experiencing intermittent issues
Incident Report for Sysdig US-East-1
Resolved
After a period of monitoring the Data Collection Service, we have determined that the fixes deployed on Jan 14, 7:32pm UTC have resolved this issue.
Posted Jan 14, 2017 - 20:45 UTC
Monitoring
We identified and resolved an issue around the component within Sysdig Cloud responsible for collecting agent data. The issue caused intermittent data collection issues. We are currently monitoring the fixes that were deployed at Jan 14, 7:32pm UTC
Posted Jan 14, 2017 - 19:33 UTC