Alert Notification Interrunption
Incident Report for Sysdig US-East-1
Resolved
This incident has been resolved.
Posted Sep 27, 2019 - 00:42 UTC
Investigating
On Thursday Sep 26 we performed an upgrade to our SaaS environment. During this time, alert check has been disabled on Sep 26 2:20:28 PM UTC 2019 until 3:05:42 PM UTC.
Posted Sep 27, 2019 - 00:36 UTC
This incident affected: Sysdig Monitor.