Alert Notification Interruption
Incident Report for Sysdig US-East-1
Resolved
The upgrade has been completed successfully, alert checks are operational again.
Posted Jan 16, 2020 - 00:01 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 15, 2020 - 22:15 UTC
Monitoring
We are performing an upgrade of our backend system. Alert checks will be disabled until the upgrade is completed.
Posted Jan 15, 2020 - 22:13 UTC
This incident affected: Sysdig Monitor.