Sysdig Cloud Platform Degradation
Incident Report for Sysdig US-East-1
Resolved
This incident has been resolved.
Posted Sep 19, 2019 - 17:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2019 - 16:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 19, 2019 - 15:30 UTC
Investigating
Our team are looking into an issue with the UI on Sysdig's cloud / SaaS platform. You may see the page returns an error when attempting to login. Data ingestion and our alerting engines are not affected.
Posted Sep 19, 2019 - 14:12 UTC
This incident affected: Sysdig Monitor and Sysdig Secure.