Degraded status: Sysdig Monitor App
Incident Report for Sysdig Cloud
Resolved
We have resolved the issue with the indexing service and all systems are now fully functional. We will continue to monitor the situation. Please direct any questions to Sysdig support.
Posted about 1 year ago. Nov 18, 2017 - 07:28 UTC
Identified
We have identified an issue with the service that indexes custom events and are working on a resolution.
Posted about 1 year ago. Nov 18, 2017 - 01:25 UTC