Alert Notification Interruption
Incident Report for Sysdig US-East-1
Resolved
Some alert notifications may have been delayed between 1:20 UTC and 8:49 UTC at which point full functionality was restored.
Posted Sep 12, 2019 - 16:17 UTC
Update
As of 1:20 AM Alert notifications were reenabled, however we are continuing to experience issues with the alerting component and are actively investigating.
Posted Sep 12, 2019 - 02:25 UTC
Investigating
As of 12:53 UTC, Alert Notifications are not being delivered by the Sysdig Cloud Platform. The engineering team is actively investigating.
Posted Sep 12, 2019 - 01:04 UTC
This incident affected: Sysdig Monitor and Sysdig Secure.