Kubernetes Metric Aggregation Issue
Incident Report for Sysdig US-East-1
Resolved
A fix has been rolled out. Kubernetes metrics are being aggregated and rolled up correctly. Data will now appear in Dashboards, Explore, and Overview correctly. Historical kubernetes metrics from approximately 23 Jan 20:11UTC to 24 Jan 22:18UTC will be unavailable. Other metrics are unaffected.
Posted Jan 24, 2020 - 22:55 UTC
Investigating
Kubernetes specific metrics are not being displayed when viewed at 1 hour granularity or longer. This affects Dashboards, Explore, and Overview. The team is actively working to resolve the issue. Other metric types and data ingestion is unaffected.
Posted Jan 24, 2020 - 19:55 UTC
This incident affected: Sysdig Monitor.